tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу,которая
Составьте программу,которая выводит на экран нечетные числа в диапазоне от 20 до 50
lena2078
2 22.05.2019 17:00
0
Ответы
геля217
01.10.2020 08:22
СLS
FOR i=20 TO 50
IF INT(i/2) <> (i/2) THEN PRINT i
NEXT i
END
ПОКАЗАТЬ ОТВЕТЫ
LeaV
01.10.2020 08:22
Pascal:
var i:integer;
begin
i:=21;
while i<=50 do
begin
write (i,' ');
inc(i,2);
end;
readln;
end.
C++:
#include <iostream>
#include <conio.h>
using namespace std;
int main()
{
for (int i = 21; i<=50; i+=2)
{
cout <<i <<" ";
}
cout <<endl;
getch();
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Kmamsmajfkf
16.10.2020 12:43
//PascalABC.NET
var
i:integer;
begin
for i:=50 downto 1 do
if i mod 2 =1 then writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
uliatuchakrom9
16.10.2020 12:43
3)
var
i: Integer;
begin
for i := 50 downto 1 do
if (i and 1) = 1 then {либо (i mod 2)=1, либо Odd(i)}
WriteLn(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
carn1889
16.10.2020 12:43
program z1;
var i:integer;
begin
for i:=49 downto 1 do
if i mod 2 = 1 then write(i:3);
end.
ПОКАЗАТЬ ОТВЕТЫ
polinabighui
16.10.2020 12:43
Pascal:
program decrement;
var
i: integer;
begin
i := 50;
while i >= 1 do
begin
if i mod 2 = 1 then
writeln(i, ' ');
i := i - 1;
end;
end.
---
C++:
#include <iostream>
int main() {
int i = 50;
while (i >= 1) {
if (i % 2 == 1)
std::cout << i << ' ';
i--;
}
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
МилаяРайли06
16.10.2020 12:43
Pascal:
var i: integer
begin
I:=21
while i<50 do
begin
write ( i ," ) ;
inc ( i,2) ;
end;
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
lena808608
16.10.2020 12:43
Program z22; Var i:integer;Begin for i:=20 to 50 do if (i mod 2 <> 0) then write(i,' ');End.
ПОКАЗАТЬ ОТВЕТЫ
alinkamalinka499
16.10.2020 12:43
Var a:integer;
begin
for a:=50 dawnto 1 do begin
if (a mod 2<>0) then writeln(a);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Anastasiya12377
16.10.2020 12:43
Var i:integer;
begin;
for i:=50 downto 1 do
if i mod 2<>0 then writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
nataliacosciuc
16.10.2020 12:43
var
n: integer := 50;
begin
if (n mod 2 = 0) then
dec(n);
while (n >= 1) do
begin
writeln(n);
n -= 2;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Andylov
16.10.2020 12:43
Var
i: integer;
begin
for i:=20 to 50 do
if i mod 2<>0 then
writeln(i);
end.
Результат:
21
23
25
27
29
31
33
35
37
39
41
43
45
47
49
ПОКАЗАТЬ ОТВЕТЫ
etre
16.10.2020 12:43
Var
i:integer;
begin
for i:=50 downto 1 do
if i mod 2 <> 0 then
write(i,' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
gnastena021
16.10.2020 12:43
Ясно же, как пень. 11, 31, 2
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
shevchenkok1
09.02.2022 13:25
Даны abc. напишите программу для вычисления значения арифметического выражения y=5abc+b^2/c^2+b...
ZolotoNaMoeyShee
09.02.2022 13:28
Практична робота 11 Умовне форматування 1. Відкрийте робочу книгу під іменем «Розклад пасажирських поїздів по станції Харків-Пасажирський». 2. За до команди Умовне форматування...
romauaparckhome
09.02.2022 13:34
Символы которые можно использовать для записи программы...
лидуська22
24.11.2021 07:51
Какие правила необходимо соблюдать при работе с программой Sketch Up...
aliyevasevgi5
24.11.2021 07:55
Если намазать жёлтого плюхря горчицей, то утром следующего дня он разделится на два. Утром третьего дня те два жёлтых плюхря тоже разделятся на два. Это будет продолжаться целую...
MaximVeretennikov
24.11.2021 08:00
Максим Олегович отправил 10 растровых изображений размером 1920×1080 и глубиной цвета 24 бит по каналу связи со скоростью 829440 бит/с.Сколько минут будут передаваться изображения?...
785600
25.09.2019 01:00
Определите названия инструментов, с которых можно разворачивать объектов пространстве. инструмент следующее действие поворота фигуры....
Рома2043
25.09.2019 01:00
Оператор ввода данных с клавиатуры как называется...
Qwerty098765432111
10.04.2020 21:27
Вывести на экран значение произведения чисел a и b. Число а изменяются от 1до 11 с шагом 1, b- от 12 до 46 с шагом 2.Не в Паскаль а в Си...
venerochka02
10.04.2020 21:27
Выбери правильную команду присваивания. S=:9; S=9; Б:=9; Б...
Популярные вопросы
Масса осадка образовавшегося в результате взаимодействия 1,7г.нитрата серебра...
1
Найдите острые углы прямоугольного треугольника, если его гипотенуза равна...
2
Написать сочинение зачем человек живёт на земле и в чем смысл жизни человека....
1
Сделайте научно позновательный текст 5 предложений как прорастает горох...
1
Хто такий планетник з твору планетник а) злий чаклун б) той, что побував на...
3
Выпишите слова только во множественном числе: алфавит,библиотека,верба,ворота,вьюга?...
3
Решить 1212/3 1612/2 4072/8 1212/4 1616/4 4072/4 1518/3 1242/6 4263/7 1518/2...
3
Отгадайте шифр и прочитайте пословицу. нптлгб оё дпспе,б чёмьк нйс....
1
3. укажіть прізвище діяча православної церкви, дисидента та правозахисника,...
1
Как проверить первую гласную в слове фантастически (я 3-ий класс так-что ответ...
1
FOR i=20 TO 50
IF INT(i/2) <> (i/2) THEN PRINT i
NEXT i
END
var i:integer;
begin
i:=21;
while i<=50 do
begin
write (i,' ');
inc(i,2);
end;
readln;
end.
C++:
#include <iostream>
#include <conio.h>
using namespace std;
int main()
{
for (int i = 21; i<=50; i+=2)
{
cout <<i <<" ";
}
cout <<endl;
getch();
return 0;
}
var
i:integer;
begin
for i:=50 downto 1 do
if i mod 2 =1 then writeln(i);
end.
var
i: Integer;
begin
for i := 50 downto 1 do
if (i and 1) = 1 then {либо (i mod 2)=1, либо Odd(i)}
WriteLn(i);
end.
program z1;
var i:integer;
begin
for i:=49 downto 1 do
if i mod 2 = 1 then write(i:3);
end.
program decrement;
var
i: integer;
begin
i := 50;
while i >= 1 do
begin
if i mod 2 = 1 then
writeln(i, ' ');
i := i - 1;
end;
end.
---
C++:
#include <iostream>
int main() {
int i = 50;
while (i >= 1) {
if (i % 2 == 1)
std::cout << i << ' ';
i--;
}
return 0;
}
var i: integer
begin
I:=21
while i<50 do
begin
write ( i ," ) ;
inc ( i,2) ;
end;
readln;
end.
begin
for a:=50 dawnto 1 do begin
if (a mod 2<>0) then writeln(a);
end;
end.
begin;
for i:=50 downto 1 do
if i mod 2<>0 then writeln(i);
end.
n: integer := 50;
begin
if (n mod 2 = 0) then
dec(n);
while (n >= 1) do
begin
writeln(n);
n -= 2;
end;
end.
i: integer;
begin
for i:=20 to 50 do
if i mod 2<>0 then
writeln(i);
end.
Результат:
21
23
25
27
29
31
33
35
37
39
41
43
45
47
49
i:integer;
begin
for i:=50 downto 1 do
if i mod 2 <> 0 then
write(i,' ');
end.