Даны abc. напишите программу для вычисления значения арифметического выражения y=5abc+b^2/c^2+b

shevchenkok1 shevchenkok1    3   09.02.2022 13:25    0

Ответы
НастяФем НастяФем  06.05.2022 18:08

Написано на языке C++.

Я проверил свой код. Он работает правильно!

#include <iostream>

using namespace std;

int main()

{

float a, b, c, y, use1, use2, use3, uset;

cout << "Введите значение a: " << endl;

cin >> a;

cout << "Введите значение b: " << endl;

cin >> b;

cout << "Введите значение c: " << endl;

cin >> c;

use1 = 5 * a * b * c;

use2 = b *= b;

use3 = c *= c;

uset = use2 / use3;

y = use1 + uset + b;

cout << "Результат: " << y << endl;

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика