Составьте программу, которая выводит четные числа от 2 до 40 в строку , через запятую ​

NomaMe927 NomaMe927    2   07.03.2020 02:26    4

Ответы
Iruna131 Iruna131  11.10.2020 20:42

(см. объяснение)

Объяснение:

program task;

var i: integer;

begin

for i:= 2 to 39

do if(i mod 2 = 0) then write(i, ',');

writeln(40);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика