Составить программу вычесления значений функции y=x*sin x для значений x. из интервала (-п,п) с шагом 0.3

Anastasiay29 Anastasiay29    1   19.08.2019 18:10    3

Ответы
Top1lel Top1lel  05.10.2020 05:46
Так... Вот)

var
  x: real;

begin
  x := -1 * pi;
  while x <= pi do
  begin
    writeln('y(', x:1:5, ') = ', x * sin(x));
    x := x + 0.3;
  end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы