tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, которая
Составьте программу, которая вычисляет: a) давление столба жидкости на дно сосудов p= dgh(g=9,8 м/c2);
улан291
1 22.09.2019 21:20
0
Ответы
xandar815
08.10.2020 10:37
Var d,g,h: Real;
begin
g:=9.8;
Writeln('Введите d');
readln(d);
Writeln('Введите h');
readln(h);
writeln('P = dgh');
writeln('P = ',d,' * ',g,' * ',h,' = ',(d*g*h));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
89533807722qoznnn7
19.10.2020 12:31
Миша заполнял таблицуистинности функции F=(x Л-y) V (х= z) V-W, но успел заполнить лишьфрагмент из трёх различных еёстрок, даже не указав, какомустолбцу таблицы соответствуеткаждая...
rfrfirflehf
13.08.2019 17:30
Известна успеваемость 13 учеников класса по 10 предметам, напишите программу с которой определяется сколько в классе хорошистов. заранее !...
NarkoBaronTif
09.03.2019 13:40
Дан параллелограмм с острым углом 60градусов. определить отношение длин сторон, если отношение квадратов длин диагоналей 19/7...
Cheloces
09.03.2019 13:40
Сторона ab прямоугольной трапеции abcd ( угол d - прямой ) образует с основанием ad угол, равный 45 градусов. высота трапеции равна ее меньшему основанию. найти основание...
timurSeytzhan
09.03.2019 13:40
Каким образовано слово погонится?...
fgegegegeegrrfff
09.03.2019 13:40
Нужно сделать фонетический разбор слов: сталь,сетка,кот,эмаль....
VanilkaII
09.03.2019 13:40
Среднее арифметическое двух чисел равно 1,36. одно число в 2,4 раза меньше другого. найдите эти числа....
fara30
09.03.2019 13:40
Подскажите на завтра нужно ! даны вещ-ва: цинк, раствор серной кислоты, оксид меди(2), вода, гидроксид кальция, оксид углерода(4). какие из них будут взаимодействовать...
aygun256
09.03.2019 13:40
Нужно. придумать предложения со словами: орешек,мечта,рюкзак. , надоо: *...
denis14882
09.03.2019 13:40
Вокружность с радиусом r, вписан правильный треугольник. найдите радиус окружности, вписанной в этот треугольник. (с решением)....
Популярные вопросы
100 ! , мне доказать эту теорему о полиномах: если p (x) делится...
3
Координати середині відрізка ав, якщо а(1; -1; -1) і в(1; -1; 1)...
2
Какой песней начинаеться драма остовского гроза...
2
Кинуто 3 монети. яка ймовірність, що випадання два герба? ...
1
Еще не кошенная, но наполовину иссохшая трава никнет и стелется...
3
Обчисліть масу кальцій оксиду й вуглекислого газу, які будуть здобуті...
2
Сколько звуков ж в строке жук жужжит и встать не может...
1
Умішень стріляють тричі. розглянемо події аі, і=1, 2 3 влучення...
2
Периметр рівнобедреного трикутника дорівнює 17,5 м, а бічна сторона...
1
Какой мощности нужно взять нагреватель, чтобы 6 кг свинца, взятого...
3
begin
g:=9.8;
Writeln('Введите d');
readln(d);
Writeln('Введите h');
readln(h);
writeln('P = dgh');
writeln('P = ',d,' * ',g,' * ',h,' = ',(d*g*h));
end.