Составьте программу , которая вычислит и выведет на экран сумму всех трехзначных чисел вычислите во сколько раз пропал легче или тяжелее воздуха,какова масса 1л пропала при норм условиях

BoberTV BoberTV    3   07.07.2019 04:10    0

Ответы
gennadih90 gennadih90  02.10.2020 21:47
1)
program test;
var
  sum,i:integer;
begin
  for i:=100 to 999 do sum:=sum+i;
  writeln(sum);
end.
2)
program test;
const
  air=1.225;
  propan=1.872;
begin
  writeln('Пропан тяжелее воздуха в ',propan/air,' раз.');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика