tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, которая:
Составьте программу, которая: в) заменяет в формуле, заданной с клавиатуры, круглые скобки на квадратные.
NastushaJol
2 24.05.2019 07:10
8
Ответы
жenya
01.10.2020 10:32
var a:string;
i:integer;
begin
Readln(a)
;for i:=1 to length(a) do
begin
if a[i]='(' then a[i]:='[';
if a[i]=')' then a[i]:=']';
end;
Writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
StarPerk
31.05.2019 19:44
Сколько различных последовательностей длиной в 5 символов можно составить из цифр 0, 1 и 2 ?...
P0SEYD0N
31.05.2019 19:43
На шахматную доску произвольным образом ставиться ферзь. определить информацию, получаемую от сообщения в какой именно находится фигура....
GDA1
31.05.2019 19:15
Ввести слово и вырезать все буквы от а до о...
billymilligaan
18.05.2020 09:34
1. Перед вами описание экосистемы. Пустыни покрывают около 22% поверхности суши Земли, они расположены там, где солнечное тепло испарять с поверхности земли практически...
NikishK
18.05.2020 09:33
1. Написать блок-схему и программу, используя команду FOR для вывода на экран чисел от 1 до 5 2. Написать блок-схему и программу, используя команду FOR для вывода...
kashavcevaeliz
21.05.2019 08:40
Не сложно, но . написать программу для pascal. дано целое число, если оно является положительным, то прибавь к нему 5; в противном случае не изменять его. вывести...
Lol666kek
14.03.2019 05:40
Уподруги на телефоне есть карта памяти и что бы быстро перекинуть песню я скопировала песню со своей карты памяти на память моего телефона и вставила карту памяти...
dyakyla
14.03.2019 05:40
Самолет находиться на высоте 5000 метров. обнаружилась неисправность работы двигателя. самолет начал падать. бортовой комьютер производит диагностику неисправности...
MaryanaReynt1
18.07.2019 22:10
Решить в pascal 1. поменять местами максимальный и минимальный элемент массива. 2. вывести четные числа среди положительных элементов 3. напечатать сумму и номера...
киреева2
02.03.2020 20:24
Как посчитать квадратный корень из трёх минус 7 умножить на квадратный корень из трёх...
Популярные вопросы
Три майстри виготовили 425 іграшок.перший майстер зробив на...
1
Как правильно здесь или сдесь? ? !...
2
Яне знаю ответ! 20 боллов клянусь даже 21 отметьте правильные...
3
Могут ли люди усовершенствовать биосферу?...
1
Нужно составить предложения на казахском языке, в будущем времени....
2
Найти точки экстремума функции y=2x^3-3x^2+15...
3
Подскажите примеры настоящей дружбы для сочинения...
1
Какое напряжение нужно приложить к концам проводника, чтобы...
2
Вот вам три подсказки - три ребуса. разгадав ребусы, вы правильно...
1
Напишите 6-7 предложений о пневматических машинах и инструментов...
1
i:integer;
begin
Readln(a)
;for i:=1 to length(a) do
begin
if a[i]='(' then a[i]:='[';
if a[i]=')' then a[i]:=']';
end;
Writeln(a);
end.