tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Не сложно, но . написать программу
Не сложно, но . написать программу для pascal. дано целое число, если оно является положительным, то прибавь к нему 5; в противном случае не изменять его. вывести полученное число.
kashavcevaeliz
3 21.05.2019 08:40
2
Ответы
sob000
01.10.2020 03:02
begin
read(n);
if n>0 then n:=n+5 else n:=n;
write(n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
yurka1973
31.03.2020 11:41
1. Определите корни уравнений y = ax2 + bx + c и z = a1x2 + b1x +c1. Использовать функцию. 2. Вычислите q=qw*qh/2, где qw, qh – минимальные элементы массивов W(10) и H(15). Используйте...
gg5765453232
15.07.2019 18:10
Вы набираете текст, не глядя на экран. через какое-то время обнаруживаете, что была включена клавиша caps lock. ваши действия? а. наберу текст заново. в. воспользуюсь проверкой правописания....
eldos4
15.07.2019 18:10
Вэлектронной таблице при перемещении или копировании формул абсолютные ссылки: 1) преобразуются независимо от нового положения формулы 2) преобразуются в зависимости от нового положения...
MrHezbollah
15.07.2019 16:20
Linuxprovide path to readme file from package-specific information related to openssh client...
9276
15.07.2019 18:10
Среди ниже записей формулой для электронной таблицы является только: 1) s3+f2*r4 2) d3+d4+d5 3) =b3*c4 4) s3=g4+b2...
Kseniaghl
15.07.2019 18:10
Среди ниже записей формулой для электронной таблицы является только: 1) s3+f2*r4 2) d3+d4+d5 3) =b3*c4 4) s3=g4+b2...
chukovsema
03.06.2019 16:24
Определить наибольшее число идущих подряд положительных элементов в массиве а нарисуйте блок схему....
slava4В
03.06.2019 16:26
Сделать блок-схему для этого кода : var a: array [1..10] of integer; i: integer; max: byte; counter: integer; begin max: =0; for i: =1 to 10 do begin a[i]: =random(15); write(a[i],...
Dyadya11
03.06.2019 17:50
Запишите в традиционной форме (при записи нельзя использовать трех- и четырехэтажные дроби) : а) c2/(a5+3) б) a1*a2/(d12/d2*d3) в) f4^3*a4...
albinazagidulli
03.06.2019 16:31
Как решаются такого типа , с подробным обьяснением , 30...
Популярные вопросы
Расчитать процентное содержание элементов kcl...
2
Как вы думаете почему расспалась держава тамерлана?...
1
Решите цена карамели-75 рублей, а цена шоколадных конфет-225 рублей за кг а)на сколько...
2
При рычага поднимают груз массой 80кг. какую при этом прилагают силу к длинному...
1
Краткий(небольшой) рассказ о кругах кровообращения,куда и что идёт, состав этих...
2
А21. какое прилагательное находится в форме сравнительной степени? 1) мудрейший...
3
Решм уравнение: 1.8-(0.25y-0.5)*0.13=0.37...
1
1сумма двух углов параллелограмма равна 300 градусов найдите все углы параллелограмма....
3
Сравни проводящую систему растений и кровеносную систему животных...
3
Туристы были в походе походе три дня. в первый день они намеченного пути, а во второй...
3
begin
read(n);
if n>0 then n:=n+5 else n:=n;
write(n);
end.