tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, которая
Составьте программу, которая считывает с клавиатуры значения переменных а и b, затем меняет между собой значения этих переменных и выводит их на экран, без использования третьей переменной
Pantiik
2 27.05.2019 01:20
2
Ответы
87056231946
23.06.2020 17:55
#include<iostream>
using namespace std;
int main()
{int a,b;
cin>>a>>b; ввод
a=a+b;
b=a-b;
a=a-b;
cout<<a<<b; вывод
return 0;}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Vasilchenkodan
13.08.2019 22:50
1. напишите программу, которая для последовательности натуральных чисел определяет их сумму. программа получает на вход количество чисел в последовательности и сами числа 2....
tabastyaffdsgh
13.08.2019 22:50
Вычислить сумму цифр четырехзначного числа, которые кратны 3 паскаль...
zzubaidulloieva
13.08.2019 22:50
Напишите программу, которая для последовательности натуральных чисел находит среднее арифметическое. программа получает на вход числа, кол-во чисел неизвестно, последовательность...
irinalera22
13.09.2019 02:00
Сегодня на уроке информатики изучали маски файлов маской называется строка-шаблон, знак вопроса в записи которой соответствует любому одному символу, а звездочка (*) соответствует...
leovd
17.05.2019 11:52
Вершины треугольника заданы координатами. найти площадь треугольника и вывести ее на экран. решить надо через бейсик!...
Sabziro18
17.05.2019 11:48
Какую программу надо задать текстовому редактору чтобы создать в тексте таблицу...
наташа608
06.04.2020 22:31
Элементная база - 2ИЛИ-НЕ / Итоговый элемент Синхронный RS-триггер Элементная база - JK-триггер / Итоговый элемент - Последовательный 4-хразрялный регистр Элементная база - 2ИЛИ-НЕ...
ulashn
06.04.2020 22:30
Сканируется цветное изображение размером 22,86×22,86 дюйм. Разрешающая сканера — 1200×1200 dpi, глубина цвета — 32 бита. Какой информационный объём будет иметь полученный графический...
Аниматик
25.05.2019 11:30
Мне на завтро сообщение почему диск dvd больше по объему cd...
05971vitaznadez
23.05.2019 17:00
Найдите область определения функции y=x в квадрате +4x-21...
Популярные вопросы
Решить! вспомните самые смешные сцены из повести тарас бульба , например,...
1
Марат купил книгу на 5/7 имеющихся у него денег. у него осталось 50 тенге....
3
1)бочонок был заполнен медом на 7 9-тых.винни-пух съел за ужином 5 9-тых бочонка...
3
Из санкт-петербурга в москву вышел товарный поезд со скоростью 48 км/ч, а...
2
Впараллелограмме аbcd, ав=6, аd=8, ас=2корень из 13.найти bd....
2
Костя в первый час км, а второй час - на 3/5 км больше,чем в первый час. за...
2
Утверждает,что винни-пух сьел не менее 8 баночек мёда,пятачёк-что не менее...
1
Семь целых 5 десятых тонн это сколько центеров...
3
Решить уравнения: 6*(b-3)=10-2*(b+2) 83+5*(y-3)=3*(8*y-9) 3*(x-2)=10-x реши...
1
Вставьте артикли где необходимо a/an/the . swift, famous english writer, was...
1
using namespace std;
int main()
{int a,b;
cin>>a>>b; ввод
a=a+b;
b=a-b;
a=a-b;
cout<<a<<b; вывод
return 0;}