tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составте программу которая
Составте программу которая позволяет ввести две строки s и t и вывести на экран более длинную строку
Sofiaminkina06
3 07.08.2019 09:50
1
Ответы
savannah1
04.10.2020 02:47
Var s : string;
var t : string;
begin
writeln ('Введите S:');
readln (s);
writeln ('Введите T:');
readln (t);
writeln (s+t);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ЕлизаветаАлис
18.11.2020 07:41
ОТВЕТИТЬ (ЖЕЛАТЕЛЬНО) НА ВСЕ ВОПРОСЫ ) >...
SuЯfeЯ
18.11.2020 07:42
Адание 1.1. Рассмотрите следующие фигуры.123а. Определите инструменты с которых были созданны фигуры.1.2.3.а....
olya341
12.05.2021 22:42
Потрібно написати програму на мові пайтон...
поняття
11.04.2021 14:08
Написать программу в питоне Дано действительное число x. Напишите программу вычисления с заданной точностью приближенное значение бесконечной суммы....
ymnick228
29.05.2019 01:20
Три школы получили 53 баскетбольных мяча. вторая школа получила в 2 раза больше мячей, чем первая, а третья- на 8 мячей больше, чем вторая школа. сколько мячей получила каждая...
Андрей4е6
29.05.2019 01:20
Задана сторона a равностороннего треугольника. вычислите высоту треугольника и его площадь.2.дано действительное число a. не пользуясь никакими другими операциями кроме умножения,...
Kottenok2005
15.12.2020 17:38
Число 110101 надо перевести в восьмеричное С РЕШЕНИЕМ...
danilbondarenk2
15.12.2020 17:39
В программе используется одномерный целочисленный массив A с индексами от 0 до 10. Значения элементов равны 0, 18, 13, 10, 15, 8, 9, 7, 3, 6, 19, т. е. A[0] = 0, A[1] = 18...
Rif05623
20.04.2020 19:53
Как число делится в зависимости от его состава...
Daina1115
20.04.2020 19:53
Информатика 10 класс. у логические выражения...
Популярные вопросы
_ функция политического сознания дает ориентиры с идей, представлений,...
2
Верны ли утверждения? А) Важнейший мотивационный источник лидерства –...
1
Политический _ — систематическое или единичное осуществление насилия с...
3
_ легитимность связана с верой индивидов в личные качества политических...
2
Для успешной социализации, по _, необходимо действие трех фактов: ожидания,...
3
_ - состояние субъекта, которое характеризуется его индифферентным, безразличным...
2
Верны ли утверждения? А) Политическое сознание представляет собой одну...
1
Верны ли утверждения? А) Цель социального поведения личности состоит в...
1
Верно ли утверждение? А) Согласно взглядам Д. Горовитца, этнополитические...
2
Верны ли утверждения? А) Политическая власть тесно связана с политическим...
3
var t : string;
begin
writeln ('Введите S:');
readln (s);
writeln ('Введите T:');
readln (t);
writeln (s+t);
end.