Написать программу в питоне Дано действительное число x. Напишите программу вычисления с заданной точностью приближенное значение бесконечной суммы.


Написать программу в питоне Дано действительное число x. Напишите программу вычисления с заданной то

поняття поняття    2   11.04.2021 14:08    3

Ответы
TheCool111 TheCool111  11.05.2021 14:09

from math import sin

x = float(input('введите х: '))

exp = float(input('введите точность вычисления: '))

s = sin(x)

i = 1

while abs(s) < exp:

   s += sin(i * x) / i

   i += 2

print(s)

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика