Составьте программу которая определяет номер кординатной четверти в которой находяться точка с кординатой x,y числа x,y вводятся с клавиатуры

jdkxnVAkx jdkxnVAkx    2   03.07.2019 18:50    3

Ответы
elvirravel elvirravel  27.07.2020 17:22
Var x,y:real; 
begin 
writeln('Введите X'); 
read(x); 
writeln('Введите Y'); 
read(y);   
if ((x>0)and(y>0)) then writeln('Точка находится в I четверти');   
if ((x<0)and(y>0)) then writeln('Точка находится во II четверти');   
if ((x<0)and(y<0)) then writeln('Точка находится в III четверти');   
if ((x>0)and(y<0)) then writeln('Точка находится в IV четверти'); 
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика