Составьте программу, формирующую строку, образованную любым количеством любого символа (количество и символ вводятся с клавиатуры). решить на free pascal

Mишутка9887 Mишутка9887    2   01.08.2019 03:40    2

Ответы
tima23qwerty tima23qwerty  03.10.2020 19:20
Var c:char; n,i:integer; s:string;
begin
write('Введите символ: ');
readln(c);
write('n = ');
readln(n);
s:='';
for i:=1 to n do s:=s+c;
writeln(s);
end.

Пример:
Введите символ: f
n = 5
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика