tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу на паскаль:
Составить программу на паскаль: найти гипотенузу если известно 2 катета
6451254Ника
1 22.07.2019 18:50
5
Ответы
ladalis22
23.09.2020 18:10
Program N_1;
Var a,b: real;
Begin
write('Введите числа a,b: ');
readln(a,b);
writeln('Гипотенуза равна = ',sqr(a)+sqr(b):0:2);
readln;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ikurilo
12.07.2019 05:00
Написать программу заполнить массив из 15 элементов случайными числами (-50; 50)посчитать сумму всех элементов массива посчитать количество отрицательных элементов....
vkovbasa99
24.05.2020 16:08
Повідомлення, що пересилається комп’ютерними мережами від користувача одному чи групі адресатівa) Електрона поштова скринькаб) Сервер поштової службив) електронний...
влад2305
12.08.2019 01:40
Напишите функцию, вычисляющую сумму четвертых степеней цифр этого числа. используя эту функцию, напишите программу, выводящую все числа, равные сумме четвертых степеней...
Егорик69
12.08.2019 01:40
Заранее 1.самую дешёвую печать обеспечивает: а) лазерный принтер в) 3d принтер с) струйный принтер d) матричный принтер 2.какой принтер для печати фотографии вы выберете?...
Kazybek2005
14.04.2020 04:18
Как должна выглядеть блок-схема деления двух чисел столбиком?...
w0mk
22.05.2020 11:22
4.На прямій а точка А лежить між точками С і В. Знайти довжину відрізка АВ, якщо АВ=6 см і СВ=19 см. 5.Зовнішній кут при вершині рівнобедреного трикутника дорівнює...
SSS252525
23.05.2020 01:31
Позначте рядок, у якому всі займенники відмінюютьс, як прикметники: А) що, абиякий, мій, будь-що, він; Б) інший, такий, твій, деякий, котрий; В) наш, твій, я, себе,...
victoria6178
22.05.2020 11:21
Знайти частину від числа 5/6 від 120...
Nezlo8
23.05.2020 01:31
Бічні сторони і менша основа рівнобічної трапеції дорівнюють 10см, один з її кутів дорівнює 60°. Знайдіть радіус кола, описаного навколо даної трапеції....
бобикбарбос
23.05.2020 00:36
Сравните ресурсную базу Японии и России. Имеется ли связь между уровнем развития страны и ресурсным потенциалом? Обоснуйте свою точку зрения. 2. В чём сходство и различие...
Популярные вопросы
Решите уравнения 1. Корень 3x-1 - корень x+2 =1 2. Корень 3x+8 меньше...
1
Сухайл ва жобирнинг салбий томони ва ижобий томонлари...
2
Задание1 В1,задание 2 В2,задание 3В1 ,стр 42 задание 4 В2,задание...
3
Сколько молекул содержится в объёмом 1см3 при давлении 1×10-10 Па...
2
Чьи статьи печатались в «Современнике», «Русской старине» и других...
3
нужно решение комплексных выражений.Кто шаритВариант Комарчев...
2
В предложенном перечне отметьте вещества, суть взаимодействия которых...
3
Начальная скорость телаV0=10м/с, ускорение тела a=2,5 м/с2. Найдите...
3
Сделать продолжение Журавлиного крика Когда Глечик увидел подпитого...
2
Вычислите площадь фигуры (S),ограниченной линиями y=4-x²,y=o,x=0,x=2...
3
Var a,b: real;
Begin
write('Введите числа a,b: ');
readln(a,b);
writeln('Гипотенуза равна = ',sqr(a)+sqr(b):0:2);
readln;
End.