Составьте программу для вычисления площади круга и длины окружности при известном радиусе. нв паскале

iik2001vrnp087am iik2001vrnp087am    3   21.11.2020 19:57    4

Ответы
Like2942 Like2942  21.12.2020 19:58

Объяснение:

Var

r , C, S: real;

Const

PI=3,14;

Begin

Writeln('Введите радиус окружности');

Readln(r);

C:=2*PI*r;

S:=PI*r*r;

Writeln('Длина окружности = ' , C);

Writeln('Площадь круга = ' , S);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика