tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу для вычисления
Составьте программу для вычисления периметра и площади прямоугольника, если известны координаты противоположных вершин прямоугольника (x1,x2) и (y1,y2). стороны прямоугольника параллельны осям координат.
utrobin7
1 03.06.2019 04:50
3
Ответы
Единорог20001
03.07.2020 17:15
Program qq;
uses crt;
var
x1,x2,y1,y2,a,b,S,P:integer;
Begin
Readln(x1,y1,x2,y2);
a:=x2-x1;
b:=y2-y1;
S:=a*b;
P:=(a+b)*2;
Writeln(S,P);
Readkey;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lidatutaeva
08.10.2019 16:20
Составить программу решения квадратного уравнения на языке qbasic . пож. заранее....
boda13
08.10.2019 14:56
Составьте программу которая позволяет ввести с клавиатуры две строки и определяет равны ли эти строки между собой, если не равны выводит эти строки в алфавитном порядке...
Darina6940
08.10.2019 16:20
Преобразуйте текст в модель: 1.маша задумала число х,затем увеличила его в 7 раз,а результат уменьшила на 2,75. значение этого выражения – 46,25. маша попросила диму найти...
Arinatsibina2003
05.12.2021 13:32
Сообщение, записанное буквами из 20 символьного алфавита, содержит 10 символов. Какой объем информации в битах оно несет?...
sonsan108
05.12.2021 13:33
C++ Cоставить программу :Ввести с клавиатуры строку символов и определить встречаются ли в ней все буквы, которые входят в слово «kod»....
alhanovak2
20.08.2019 16:50
Найти количество элементов квадратной матрицы, значения которых выше среднего арифметического значения матрицы. напишите, , программу на паскале....
oksanapolio
20.08.2019 16:50
Составьте программу вычисления 11 элементов последовательности . результат выведите в две колонки. a=n+5/2n +5^2n...
Bong144
20.08.2019 16:50
Как через qbasic найти катет прямоугольного треугольника...
Dzdze
11.08.2019 01:10
Наименьшее число делящееся на 3: 1*1, 1*5...
GriefSS
11.08.2019 01:10
Какие качества становлению гражданина, вы воспитываете?...
Популярные вопросы
Що більше: сума всіх одноцифрових чисел чи їх добуток...
1
Назовите все кратные числа равные 9...
2
Найти корень уровнения 0,9x-0.6(x-3)=2(0.2-1.3) -0,4(3x-1)+8(0.8x-0.3)=5-(3.8x+4)...
2
Обж напишите сочинение про россию, про образование в россии или про...
3
Насколько человечество обеспеченно энергетическими и минеральными ресурсами...
3
Какие основные признаки абсолютизма?...
1
Закінчення в словах різними та кольорами?...
3
Поставь скобки так,чтобы равенства были верными 320-150-70=240...
3
Путь(s) = 55м время (t) = 5с начальная скорость (vo) =6м/с найти : ускорение...
3
Люди добрые! кто хорошо понимает язык, ! welchen artikel gebraucht man...
3
uses crt;
var
x1,x2,y1,y2,a,b,S,P:integer;
Begin
Readln(x1,y1,x2,y2);
a:=x2-x1;
b:=y2-y1;
S:=a*b;
P:=(a+b)*2;
Writeln(S,P);
Readkey;
End.