Составьте программу вычисления 11 элементов последовательности . результат выведите в две колонки. a=n+5/2n +5^2n

oksanapolio oksanapolio    2   20.08.2019 16:50    5

Ответы
Мини196 Мини196  09.08.2020 15:59
Program n1;
var i: integer;
begin
for i:=1 to 11 do
begin
if(i mod 2<>0) then
writeln(' ',i+5/2*i+exp(ln(5)*2*i))
else writeln(' здесь должно быть несколько пробелов(для вывода в 2 столбца ',i+5/2*i+exp(ln(5)*2*i));
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика