Составьте программу для решения : по заданному номеру весеннего месяца m (3-5) вывести на печать его название. если значение переменной выходит за пределы области допустимых значений, то выдается сообщение об ошибке. p.s. на c++

3твиттер3 3твиттер3    2   18.09.2019 21:50    1

Ответы
uchenica7 uchenica7  08.10.2020 00:54
#include <iostream>

int main() {
 int m;
 std::cin >> m;
 swtich(m) {
   case 3: 
               std::cout << "March" << endl;
               break;
   case 4:
               std::cout << "April" << endl;
               break;
   case 5:
               std::cout << "May" << endl;
               break;
   default:
               std::cout << "Wrong value" << endl;
 }
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика