Составьте программу для преобразования расстояние x в милях в расстояние k в километрах приняв что 5 миль равно 8 км исходное расстояние в милях задается с клавиатуры.

marshmallowcat2 marshmallowcat2    3   29.08.2019 20:30    9

Ответы
nekiti444 nekiti444  06.10.2020 03:40
Program mtokm;
begin
var a:double;
writeln("Введите расстояние в милях: ");
readln(a);
writeln("Расстояние в милях: ", a);
a := a / 5 * 8;
write("Расстояние в км: ", a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика