tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу
Составьте программу для нахождения количества дюймов d, которое содержится в x сантиметрах (1 дюйм = 2,54 см). исходное количество сантиметров задается с клавиатуры.
Mimimishkaaaa
3 26.07.2019 10:10
10
Ответы
Kseniyak04
03.10.2020 13:26
Var x: integer;
begin
read(x);
writeln(x/2,54);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
yaltame
25.06.2020 12:28
Что называют количеством информации. В чем она измеряется? Количеством информации в сообщении....
crazzylolipoop
25.06.2020 12:32
1)Вывести названия 15% самых дорогих наборов с указанием количества конфет в них 2)Создать запрос выводящий название отдела с наименьшим количеством сотрудников с этими двумя...
азаззазазаазз
10.04.2021 16:31
Uses GraphABC. begin line(200,170,320,70); line(320,70,450,170); line(450,170,200,179); rectangle(200,170,450,450); end. пишет: встречено line , а ожидалось ; что делать? подскажите...
vita102003
10.04.2021 16:43
Напишите программу на языке програмирования Паскаль с четырёхзначным числом. ...
akink2017
19.05.2020 13:55
Яка властивість форми встановлює заголовок вікна форми a) Hintb) captionsc) namee) bordericons...
dashakechenkova
25.05.2019 03:50
Перечислите знакомые оперы на сказочные сюжеты. максимум 7....
whiteandblackca
25.05.2019 03:50
Решите уравнения 1/8х-4=0 и -0.4х+9 =0 и найдите сумму их...
krasio
25.05.2019 03:50
Надо 1834567 перевести в байты потом в килобайты потом мегабайты потом в гигабайты и терабайты...
vasyazabelin
25.05.2019 03:50
Как начиртить круговую диаграмму к : в школьной библиотеке 3400 книг, из них 2890 учебников. сколько процентов всех книг составляют учебники? a)70%,б)75%,с)90%,d)80%,e)85%...
ЛИЗАЛАРИНА
25.05.2019 03:50
Как решить уравнение 1-k=3/5+1/10 и...
Популярные вопросы
Наведіть приклади каламбуру в Алісі в країні див...
1
Задание в фото. Номер 51.7 ; 51.8...
1
Очень надо! Переделать в косвенную речь: I owe a lot to my parents, especially...
3
Решите -7 • (0,3 x - 8) + 3 • (0,4x + 5)=8...
1
різниця п‘ятого і третього членів геометричної прогресії дорівнює 36 а різниці...
2
Дано ABCD - паралелограм, АВ = 10 см. Знайдіть AC, BD. ∠C = 30° ∠А = 20°...
2
На территории какой из перечисленных стран имеются действующие вулканы? Индонезия...
3
Тіркесу арқылы,қосарлану арқылы,бірігу арқылы арқайсысына 5 мысал...
2
Обчисліть об єм вуглекислого газу, який виділиться при взаємодії 0,5 моль натрій...
1
Сочинение на тему созвездие. ...
3
begin
read(x);
writeln(x/2,54);
end.