Напишите программу на языке програмирования Паскаль с четырёхзначным числом. ​


Напишите программу на языке програмирования Паскаль с четырёхзначным числом. ​

vita102003 vita102003    3   10.04.2021 16:43    3

Ответы
Aminabr Aminabr  10.05.2021 17:51

Если нужно будет объяснение, напишешь в комментарии.

var x,y,z:integer;

s:string;

begin

 readln (z);

 x:=z;

 while x>0 do begin

   s:=s+inttostr(x mod 10);

   x:=x div 10;

   end;

 if inttostr(z)=s then

   writeln ('Перевертыш')

 else

   writeln ('Нет');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика