tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу дано
Составьте программу дано натуральное n вычислить sin x +sin x^2+ x^n
Angelina8672
1 16.09.2019 22:40
2
Ответы
Karjal
07.10.2020 20:41
А язык программирования какой?
ПОКАЗАТЬ ОТВЕТЫ
RGROP17
07.10.2020 20:41
Var
x,xi,s:real;
i,n:integer;
begin
Write('Введите x и n: '); Read(x,n);
xi:=1; s:=0;
for i:=1 to n do begin
xi:=xi*x;
s:=s+Sin(xi)
end;
Writeln(s)
end.
Пример
Введите x и n: 1.43 10
-0.669024246654944
Во вложении - контрольное решение.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
пацанизподворотни
24.08.2019 05:20
Автомат получает на вход трёхзначное десятичное число. по полученному числу строится новое десятичное число по следующим правилам: 1)если число трехзначное,то удваивается...
Воробушка32
24.08.2019 05:10
1)составьте программу для вычисления y=x, если x положительное число . 2)составьте программу для вычисления объема куба со сторонами от 5 до 20...
polinapiterskog
31.03.2021 23:09
Int i , j , k = 0; for (int i = 1; i = n; i++) { for (int j = 1; j n; j += i) { k=k+j; } } Сложность алгоритма...
Pro228Pro
28.02.2021 21:39
1. С точки зрения современных представлений являются ли цифровые технологии информационными? 2. Все ли информационные технологии являются цифровыми? 3. И наоборот,...
egorkamarkov0
01.09.2019 20:20
Уході електролізу що тривав 10 хв.на катоді виділилося 500мг. металу. визначте який це метал, якщо сила струму під час електролізу дорівнювала 2.5а....
AlexxxM1
01.09.2019 20:20
Описать джуди хопс из мультика зверополис . 12 предложений...
ulyanatretakova
01.09.2019 20:20
Какие виды ремесел развивались в ту эпоху...
vadimmikrukov6p07zb1
01.09.2019 20:20
Что такое демографическая политика в казахстане...
Малышкалюбитспать
01.09.2019 20:20
Используя метод электронного , расставить коэффициенты в уравнении рeакции cl2 + h2o + c→ hcl + co2. определить окислитель и восстановитель....
404678
01.09.2019 20:20
Чем была опасна турция для россии в 17 веке кратко...
Популярные вопросы
Выберите верные утверждения. в правильной пирамиде: а) боковые...
2
Какие отрасли промышленности должны иметь приоритетное развитие...
3
Разобрать по составу слово смолистые...
1
Сначала никто не замечал птички и её гнезда сплетённого под...
1
Написать сочинение на тему я свободный человек !...
3
Придумайте небольшой рассказ, употребляя в каждом предложении...
3
Сумма наименьшего и наибольшего простых делителей числа 74 равна?...
2
Программа заполнения массива из 100 чисел случайными значениями...
1
Основания трапеции равны 17 и 35. найдите среднюю линию трапеции....
1
Сделать реши: 968472: 2194 2) измени делимое так чтобы оно делилось...
1
x,xi,s:real;
i,n:integer;
begin
Write('Введите x и n: '); Read(x,n);
xi:=1; s:=0;
for i:=1 to n do begin
xi:=xi*x;
s:=s+Sin(xi)
end;
Writeln(s)
end.
Пример
Введите x и n: 1.43 10
-0.669024246654944
Во вложении - контрольное решение.