Составьте программу (блок схема и на паскаль) нахождения площади треугольника по формуле герона если извесны все три стороны

Viky2016 Viky2016    2   27.08.2019 09:20    2

Ответы
JeDor15 JeDor15  05.10.2020 22:33
Var
a,b,c,p,S:real;
Begin
Write('a = ');
ReadLn(a);
Write('b = ');
ReadLn(b);
Write('c = ');
ReadLn(c);
p:=(a+b+c)/2;
S:=sqrt(p*(p-a)*(p-b)*(p-c));
WriteLn('S = ',S);
End.

Составьте программу (блок схема и на паскаль) нахождения площади треугольника по формуле герона если
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика