Написать программу. даны координаты точки ( x,y). определить по координатам , какой четверти принадлежит точка.

ЧеLOVEчек51534 ЧеLOVEчек51534    2   15.06.2019 06:20    8

Ответы
Саша12811 Саша12811  12.07.2020 13:46
Program koordunatu; Var x,y:real; Begin Write( 'x=>' ); readln(x); Write( 'y=>' ); readln(y); if (x=0) and (y=0) then writeln('M(0,0)') else if x=0 then writeln('OY') else if y=0 then writeln('OX'); if (x>0) and (y>0) then writeln('І'); if (x<0) and (y>0) then writeln('II'); if (x<0) and (y<0) then writeln('III'); if (x>0) and (y<0) then writeln('IV') End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика