tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте блок схему: program
Составьте блок схему: program qq; var a, b, c: integer; begin writeln ('введите два числа '); readln(a,b); while a< > b do begin if a> b then a: =a-b else b: =b-a; end; writeln ('нод равен ',a); end. p.s(нод-это наибольший общий делитель)
lubavoytenko003
1 21.09.2019 11:10
1
Ответы
RamzesCake
08.10.2020 06:58
Блок-схема на картинке
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
varkraft
16.06.2019 03:50
Считая,что каждый символ кодируется одним байтом,оцените информационный объем в битах следующего предложения: один дюйм равен 2,54 сантиметра...
kira260606
16.06.2019 03:50
Правила включення пеом за хороший ответ дарю...
кирилл2124
11.05.2020 09:56
Напишите полный программный код движения геометрической фигуры, используя условие «if…» и цикл «while» ВАШ ОТВЕТ...
ssss13
11.05.2020 09:56
5. Установите соответствие;(выберите правильныйвариант ответа) *AБвB)АВ-1 Chocka2 Гиперссылказ Оглавление4 СсылкагаОА-3, Б-1, В-4, Г-2А-1, Б-2, В-3, Г-4А-2, Б-3, В-2, Г-4ОА-3,...
polina1354
11.05.2020 09:56
3. Установите соответствие...
Дарья290705
11.05.2020 09:56
Очень Пользователь вводит с клавиатуры целые положительные числа, разделяемые нажа-тием клавиши . Признаком конца последовательности является число 0.Напишите программу, которая...
Mazhie
20.06.2020 23:35
C++ Сформировать строку из 10 символов. На четных позициях должны находится четные цифры, на нечетных позициях – буквы....
АлёнаDances5943
20.06.2020 23:52
Напишите (на языке Pascal) программу, которая переставляет строки матрицы так, чтобы значения в столбце K шли в порядке убывания. Строки, у которых значения в столбце K равны,...
tematal
21.06.2020 23:55
Написать программу вычисления суммы трех чисел, используя процедуру вычисления суммы двух чисел.На паскале....
pablo224488
10.09.2019 08:20
На паскаль нужна программа находящая минимум и максимум среди пяти чисел используя только условный оператор (без циклов и массивов)....
Популярные вопросы
0 POS 4 ,Оберіть та виконайте одне із завдань, що зацікавило вас найбільше,1....
1
Решите уравнение f x 5 если f(x)=(cos x - 2sin x)(sin x - 2 cos x) Решите...
3
Сравни десятичные дроби 6,628;6,638, используя знаки , , =: 6,6286,638....
3
Синквейн к слову гороскоп...
3
Люди, я ведь тоже вам и мне. сообщение о любом изобретении 19 века. (4 класс)...
1
Нужна Стороны AC и BC треугольника ΔCBA равны. Основание треугольника на 30...
1
Соотнесите пары по указанным морфологическим признакам 1.из-за портящейся...
1
Как вы представляете художественное пространство в сказки тёплый хлеб...
3
Скласти речення зі словом не щастя...
3
Нахождение производной в заданной точке 2...
3