Написать программу вычисления суммы трех чисел, используя процедуру вычисления суммы двух чисел.На паскале.

tematal tematal    2   21.06.2020 23:55    7

Ответы
Вилетта2006 Вилетта2006  21.06.2020 23:56

program prog;

var  

  a, b, c,min,max,sum:real;  

begin  

 writeln('введите a, b и c');  

 readln(a,b,c);

 sum:=a+b;

 sum:=sum+c;  

 writeln('sum ',sum:1:2);  

end.

Пояснення:

Начало программы

объявление переменных

переменные типу real(вещественный)

начало програми

вывод на экран "введите a, b и c"

ввод с клавиатуры a, b и c

сумма= а + b

сумма= суммы +с

вывод на экран суммы и значения суммы

конец программы.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика