tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте блок схему
Составьте блок схему алгоритма и программу подсчета количества чисел кратныx 7. числа вводятся с клавиатуры (признак окончания ввода число "0") язык паскаль желательно сделать на листочке и фотку кинуть ; )
ArianaZimanina
3 06.06.2019 16:10
4
Ответы
PapayaS
06.07.2020 19:18
Var a,k:integer;
begin
a:=-1;
k:=-1;
while a<>0 do begin
read(a);
if a mod 7 = 0 then k+=1;
end;
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kondratenkoari1
08.06.2019 08:00
Кассир забыл пароль к сейфу, но помнил алгоритм его получения из строки «ayy1yabc55»: если последовательно удалить из строки цепочки символов «yy» и «abc», а затем поменять местами...
51Qwerty15
08.06.2019 08:00
ответьте 1.кодирование и декодирование информации. единицы измерения информации 2. устройства ввода-вывода информации. средства мультимедиа....
Himimory
08.06.2019 08:00
Результаты игр по футболу хранятся в массиве. каждые три последовательных элемента массива содержат соответственно номер игры, количество забитых и количество пропущенных мячей....
raniskarimov2
08.06.2019 08:00
Вкаком файле может храниться рисунок? text.bmp command.com test.exe grafik.txt...
Daria1378
14.01.2021 10:50
Лазарус, есть перевод на рус. створіть проект, у якому потрібно сформувати табличну величину із 6 малих дійсних чисел, що знаходяться в рядках багаторядкового текстового поля, та...
rezaev1
14.01.2021 10:52
Напишите программу, которая после ввода двух целых чисел делит первое число на второе и выводит на экран сообщение об остатке (если он есть) и частном (в любом случае)....
ученик17101
21.07.2019 14:10
Ты, конечно же, знаешь, что обычно буквы компьютерного текста кодируются 8 битами (8 нулей и единиц). и чтобы компьютер расставил буквы по алфавиту, ему достаточно расставить их...
31.08.2019 11:50
Втаблице dat хранятся положительные и отрицательные целые числа. определите, что будет напечатано в результате выполнения следующего алгоритма. c объяснением, var k, m, num: integer;...
666656
31.08.2019 11:40
Дежурный сообщил : «завтра состоится собрание » . какая тут ошибка?...
Кактус12200504
31.08.2019 11:40
Назовите функции, служащие для настройки текста в графическом режиме....
Популярные вопросы
Расставьте запятые в тексте, вместо цифр. ученики пятого класса жили этим спектаклем...
3
Смесь оксида меди и оксида железа (iii) массой 16 г требует для реакции 0,25...
3
Ширина прямоугольника составляет пятую часть его длины.найдите площадь прямоугольника,если...
3
Напишите уравнение реакции , при которых можно осуществить следующие превращения...
3
Было ли тусначество характерным явлением лишь башкирского общества?...
2
Нужен реферат про весну по биологии желательно в ворде...
3
Суммой целой и дробовой частей запишите неправильную дробь 18/5; 27/6; 7890/37...
1
Вкоробку, имеющую форму правильной треугольной призмы, положили три мяча диаметром...
1
Ab и ac отрезки касательных проведенных к окружности радиуса 9 см найти: ac и...
2
(nh4)2so4+2naoh=na2so4+2nh3+2h2o напишите ионные уравнения реакций для взаимодействия...
1
begin
a:=-1;
k:=-1;
while a<>0 do begin
read(a);
if a mod 7 = 0 then k+=1;
end;
writeln(k);
end.