Напишите программу, которая после ввода двух целых чисел делит первое число на второе и выводит на экран сообщение об остатке (если он есть) и частном (в любом случае).

rezaev1 rezaev1    3   14.01.2021 10:52    5

Ответы
helljump helljump  13.02.2021 10:52

var a,b: integer;

begin

 writeln('введите первое число');

 readln(a);

   writeln('введите второе число');

 readln(b);

 if a mod b > 0 then writeln('остаток от деления=',a mod b);

 writeln('целая часть от деления=',a div b);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика