tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составите программу по заданному
Составите программу по заданному алгоритму на языке с++ алгоритм пример начало. ввод (x,y) z=x-y вывод (z) конец .
Nasteahdhdjek
1 20.09.2019 21:40
1
Ответы
kiryanova1969
08.10.2020 05:34
#include <iostream>
using namespace std;
int main (){
int x,y, z;
cin>>x;
cin>>y;
z=x - y;
cout<<"z="<<z;
system ("pause");
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
carollaim
14.05.2021 11:34
В течение недели Егор записывал в таблицуКоличество проданныхшаров. Представь данныетаблицы в виде столбчатойдиаграммы.День недели Понедельник 180 Вторник120 Среда270Четверг...
pudova20001katya
14.05.2021 11:34
При наборе слова НЕРЖАВЕЙКА часть букв была набрана в латинскими символами. В кодировке ISO 8859-5 слово выглядит так: ЭХРЦРВХЩКР. Сколько русских букв было в первоначальном...
Zylfia221
02.12.2021 20:58
написать 3 программы на паскале(при операторов while, for, repeat) которые вводят с клавиатуры n(n =100) целых чисел и присваивают логической переменной t значение...
nacny2016
02.12.2021 20:55
ОЧЕНЬ НАДО Я НИЧЕГО НЕ ПОНИМАЮ...
sallga
02.12.2021 20:55
5. Какими видами данных можно автоматически заполнить ячейку ?...
Fox125123
03.03.2020 16:20
решить алгоритм) Вариант 2...
mirt10
03.03.2020 16:19
сделать :1)Исправить ошибки в программе , которая определяет количество отрицательных элементов .массива:Program M;ConstN=10;VarA: Array[1..N] of integerI,k:integer;BeginFor...
Game777World
03.03.2020 18:00
Информатика Сор 2 варианта решите до 4.03. Нужно сделать (за неверный ответ подам жалобу ) 30 б...
polilaibe
03.03.2020 18:00
Какая кнопка используется для выбора звука из библиотекив Scratch?...
vachevardanyan
03.03.2020 17:58
НА PYTHON3. Напишите программу, которая вычисляет площадь и периметр прямоугольника если ввести значение длин двух сторон данного прямоугольника. Значения двух сторон...
Популярные вопросы
Корень , развивающийся из зародышего корешка ?...
3
Графики каких линейных функций: у=4х+8; у=-5х+11; у=4х; у=5х;...
3
Катет прямокутного трикутника дорівнює 12 см,а його проекція...
3
Морфологический разбор слов чистой(водой) ,к ним...
3
Во сколько раз увеличится площадь боковой поверхности правильной...
2
Написать кто такие ветераны великой отечественной войны!...
1
Морфемный разбор слов, указать, какая это часть речи. слова:...
3
Осуществить превращение метан-нитрометан-метиламин=хлоритметил...
3
Какая из перечисленных мер в отношении железнодорожного транспорта...
1
Н.рубцов тихая моя родина тихая моя родина! ивы, река, мать моя...
3
using namespace std;
int main (){
int x,y, z;
cin>>x;
cin>>y;
z=x - y;
cout<<"z="<<z;
system ("pause");
return 0;
}