tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить таблицу квадратов
Составить таблицу квадратов на языке паскаль: 1=1 2=4 3=9 100=10000
nastushkaplushka
3 27.06.2019 14:50
5
Ответы
lenavel97
22.07.2020 00:01
Var
i:Integer;
Begin
for i:=1 to 100 do
Writeln(sqr(i));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Poniy11
12.09.2019 22:00
Врач в среднем тратит время на одного больного 20 минут каждые сорок пять минут на прием приходят 2 человека провести анализ работы врача,найти число людей ожидавших...
nikadidok
12.09.2019 22:00
Как в информатике называется структура, которая описывает файловую систему с вложенными друг в друга папками?...
патя143
26.12.2020 13:08
Моделирование процессов в электронных таблицах. Урок 3 Марату необходимо составить диаграмму распорядка своего дня. Он распределил свои 24 часа в табличной модели следующим...
viginipinigivini
26.12.2020 13:10
Bonpoc 11Результатомвычисления print (23 // 3) будетчисло:...
qwdv
26.12.2020 13:11
Вопрос 6 Имена переменных не могутвключать:Варианты ответовРусские буквыЛатинские буквыПробелыСкобки, знаки + = !?bдр.Цифры...
kimiKatocom
19.12.2020 00:17
Дайте определение термину файловая структура . Опишите известные вам виды файловых структур....
kudinovakarina27
19.12.2020 00:23
Упростить логическое выражение:...
Настя9474
19.12.2020 00:31
Составить таблицу истинности для логического выражения:...
kumalena73
11.07.2019 06:50
Написать программу в паскале. найти все трехзначные числа, которые можно представить разностью между квадратом числа, образованного первыми двумя цифрами и квадратом...
lol756
11.07.2019 06:50
Клоун разбросал карточки с буквами. собери их слова, из которых состоит пословица. чуеьне и рутд ёвс етрпеурт...
Популярные вопросы
Одни говорили, что император задумал воспитывать своих младших братьев...
2
План Маршалла . Причины и последствия...
2
Скажите Русский язык 5 класс номер 623 Ладыженская...
2
Раскрой те скобки и у выражение: 1) 5+(10+m)= 2) 96-(n+32) 3) 19+(-10-k)...
2
Найдите дисперсию ряда -12; 7,5; 4,2; -11,3; 9,6 ( с объяснением и...
2
Які почуття викликає електронна музика?...
2
Ему — молодому зодчему, немало построившему в Москве, — дано поручение...
1
1. Накресліть коло з центром O і позначте на ньому точку A: а) За...
2
Определите последовательность движения крови в организме моллюсков,...
3
Какой фильм можно посмотреть(подростковый) ?посоветуйте это не шутка...
1
i:Integer;
Begin
for i:=1 to 100 do
Writeln(sqr(i));
end.