Составить программы на языке паскаль для решения . 1. вычислить площадь прямоугольника и длину его диагонали, если стороны соответственно имеют длины 5 и 8 см. 2. написать программу, которая вычисляет площадь треугольника s, со стороной a=10 и высотой h=15. 3. вычислить площадь трапеции с высотой h=8 и основаниями a=10 и b=20.

Kaka2764 Kaka2764    3   11.03.2019 15:19    4

Ответы
LapaVay LapaVay  24.05.2020 22:03

Задача 1.

var

a,b,S,d: real;

begin

a:=5;

b:=8;

d:=sqrt(sqr(a)+sqr(b));

S:=a*b;

writeln('d = ',d);

writeln('S = ',S);

end.

Задача 2.

var

a,h,S: real;

begin

a:=10;

h:=15;

S:=1/2*a*h;

writeln('S = ',S);

end.

Задача 3.

var

a,b,h,S: real;

begin

a:=10;

b:=20;

h:=8;

S:=1/2*(a+b)*h;

writeln('S = ',S);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика