tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программукоторая
Составить программукоторая вычисляет корень 2 ,от 0 до 10, подробное описание начиная с var
анна2265
2 16.07.2019 15:00
1
Ответы
edshabashenko
07.09.2020 13:19
Begin
for var i:=0 to 10 do writeln('Корень из ',i,' = ', sqrt(i));
end.
больше ничего не требуется, всего 3 строчки.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Zabon
27.01.2021 21:29
сколько битов в секунду передаётся (в среднем) по линии связи,если файл размером 400 байтов был передан за 5 с...
abdualieva130403
27.01.2021 21:29
Тапсырмалар. 1. Компьютерлік интерфейсті дайындауда қандай жаңа ерекшеліктер бар?2. Процедуралық бағдарланған интерфейсте қандай үш тип бар?3. Пайдаланушы интерфейсін бағалаудың...
Лилия3510
22.05.2019 16:12
Записать полное имя графического файла,который находится на первом уровне (имя диска,файла назвать произвольно)...
liskotovich
22.05.2019 16:50
Cоставьте программу,выводящую на экран в одну строку через пробел числа от 1 до 50...
Logutova
12.09.2019 13:50
Маша записала 10 слов обозначающих все цифры (0,1, порядке увелечения кол-во букв,то она распологала эти слова в порядке уменьшения их числового значения.выбери числовое занчение...
юсуф37
12.09.2019 13:50
Вирус а заполняет 1 гбайт за один месяц,вирус в 1 гбайт за 2 месяца,вирус с 1 гбайт за 3 месяца,вирус д 1 гбайт за 6 месяцев. сколько гб они заполнят за 1 месяц решите надо)...
aizmesteva
14.03.2022 13:45
Сможете мне объяснить проблему нахождения общей маски. Я перевожу адреса в двоичную систему и на этом всё, что дальше делать, я не понимаю(...
ZlataPaw
14.03.2022 13:52
Выберите вариант программы, которая не относится к системе осR (оптического распознавания документов FreeOCR GIMP ABBYY FineReader Cuneiform...
tasirevaliza79
14.03.2022 14:00
Какая из программ является программой-переводчиком? O ABBYY Lingvo O PROMT ABBYY FineReader...
maksimgrig12
14.03.2022 14:24
На каких из приведенных рисунков показана операция перетаскивания фигуры? ответ введите строчной буквой....
Популярные вопросы
Масса сплава меди и серебра равна 7,2 кг.масса серебра составляет 80% массы...
2
1)найдите значение выражения log(7)125 : log(7)3 - 2 : log(5)3 log(3)1/45 2)известно,...
3
Your school magazine asked its readers to send in articles expressing their...
2
Решить уравнение 2(lg2-1)+lg(+1)≤lg(+5)...
1
Прокомментируйте следующее утверждение: «присутствие государства в должно быть...
2
Чи змінюється маса людини в просторі...
3
Переведите . i think that people buy and use popular things for different reasons....
3
Какие природные явления гидрологического происхождения могут вызвать новоднение...
1
ответить на вопросы? 1. when do you have pe? в среду и четверг. 2.do you like...
3
Решите ! : составить программу вычисления значения функции y=1+1/x+1/x^2, значение...
2
for var i:=0 to 10 do writeln('Корень из ',i,' = ', sqrt(i));
end.
больше ничего не требуется, всего 3 строчки.