Составить программу замены предложения всюду буквы один на букву два. предложения и буквы ввести с клавиатуры и вывести новое предложение

cuper200017 cuper200017    3   18.06.2019 09:50    3

Ответы
DestroyMe DestroyMe  15.07.2020 01:52
Var s: string; a, b: char;
begin
readln(s);
readln(a, b);
for i:= 1 to length(s) do if s[i] = a then s[i] := b;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика