tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу
Составить программу выводящую на экран сумму всех чётных чисел в промежутке от 12 до 30
денис1134
3 18.03.2019 14:50
2
Ответы
Nikaslavnikova
26.05.2020 00:07
var sum,i:longint;
begin
sum:=0;
for i:=10 to 30 do
if i mod 2=0 then sum:=sum+i;
write(sum);
end;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sveta6729
06.12.2021 17:43
решить ребус ,,, лимон и ,, врач...
Filip1is
14.04.2021 10:46
Створи програму побудови зображення згідно зразка. Радіус кола = 30 мова програмування Python...
bomberdire
08.05.2020 11:59
Сколько бит информации содержит 44байт?...
Q3max2011
08.05.2020 11:59
Величина 102,6 относится к величинам: 1) целого типа 2) вещественного типа 3) логического типа 4) символьного типа...
fernandic201011
14.09.2019 22:10
Дана действительная матрица размера m×n. получить одномерный массив, элементы которого равны количеством неотрицательных элементов в столбцах. вывести элементы полученного массива...
hellobro55555555555
14.09.2019 22:10
Переведите число 161 из восьмеричной в десятичную число 1а5 из 16 в 10...
arslanovaigiz
03.09.2019 03:10
Вычислить с первого замечательного предела lim x стремится-0 sin8x/sin4x, заранее...
Dick666
03.09.2019 03:10
Краткое содержание чехов хирургия для читательского дневника +20!...
AlekseyLascot
03.09.2019 03:10
Продукты массовой культуры в моем культурном рационе можете что нибудь подкинуть для этого проекта?...
мамаТВ
03.09.2019 03:10
Z=1+i представить в тригонометрической и показательной форме...
Популярные вопросы
Для клуба купили два куска ткани одинаковой ширины,чтобы сшить на окна одинаковые...
1
Какую же высшую награду, по мнению священника, уже получил постников? в произведение...
1
Давление жидкости заполненого сосуда равно давлению жидкости на дно сосуда1)...
1
Прочитали книгу за 3 дня. в 1 день 40% книги и 8 стр.,во 2 -60%кн. и 4 стр....
3
Отцу 80 лет, а его детям 34, 36, 40лет. сколько лет с того времени как возраст...
3
Разобрать по составу сбереженный,зажженный ,привлеченный...
3
Основание пирамиды служит равнобедренный треугольник abc, в котором ab=bc=13см,...
1
Может ли сформироваться я-концепция у человека, лишенного общественных контактов?...
3
Найти массу соли, полученной при взаимодействии 2,4г магния с раствором соляной...
1
Площадь круга, вписанного в квадрат равна 16 пи см квадратных . найти площадь...
3
var sum,i:longint;
begin
sum:=0;
for i:=10 to 30 do
if i mod 2=0 then sum:=sum+i;
write(sum);
end;