Составить программу выводящую двумерный массив, элементами которого являются 0, а на главной диагонали стоят 2. (pascal)
решите !

KEK22813371488 KEK22813371488    2   02.10.2021 16:13    3

Ответы
Данил2007Г Данил2007Г  02.10.2021 16:20

pascal. код в объяснении

Объяснение:

program mass;

const n = 6; //размер массива

var a: array[0..n, 0..n] of integer;

   i, j: integer;

begin

   for i := 0 to n do

     begin

     for j := 0 to n do

       begin

         a[i, i] := 2;

         Write(a[i, j]:4);  

       end;

       WriteLn;

     end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика