tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вывода всех
Составить программу вывода всех чисел от одного до n если число n вводит пользователь , составить в turbo pascal
alinochkaderyu
3 13.07.2019 10:10
2
Ответы
Мальчик004
31.07.2020 12:55
Var n,i:integer;
begin;
readln(n);
for i:=1 to n do
writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vintrast1
27.09.2019 10:40
Определите количество байт, требуемых для записи наибольшего числового значения, кодируемого 14 битами....
katerok23092000
09.06.2019 00:20
Паскаль. , . 1) вывести на экран все трехзначные числа, числа которых расположены в порядке возрастания. например, 123, 456, 789. 2) заполните двумерный массив 4х5 случайными...
Boba35
09.06.2019 00:30
Вводится последовательность из n чисел. найти, сколько в ней нулей и их порядковые номера. basic напишите программный код,...
julka19981
26.07.2019 06:30
1тбайт это а)1024гбайт,б1024пбайт,в)1000гбайт, г)1000пбайт зарание : -d...
0502abylai
26.07.2019 06:30
Впаскаль abc сделать графического человека маленького с анимацией 8 класс...
bockovickof
26.07.2019 06:30
Жля чего используют плоттер зарание...
Ринатеовллктаоа
26.07.2019 06:30
Какие написать команды чтобы черепашка в логомирах лабиринт...
TheOksikPlay
26.07.2019 06:30
Написать программу для паскаль абц, но при не слишком сложных операций. пусть n - натуральное число и пусть означает 1*3*5**n для нечетного n и 2*4**n для четного n. вычислить...
жанна19882
26.07.2019 06:30
Сколько цветов будет содержать палитра если на один пиксель отводится 4 бита памяти...
shakhzadinad
28.11.2021 20:19
Cрочно Позначте правильні твердження: викорінення вад захисту не дає змоги оцінити чи було досягнуто необхідного рівня захисту розробка стандартів інформаційної безпеки дає...
Популярные вопросы
Не выполняя вычисления определите сколько цифр в частном 375 .5...
1
Сколько звуков означает буква ю в слове бьющийся !...
1
Какие объемы водорода и кислорода должны прореагировать, чтобы образовался...
2
Составить с каждым из слов по 2 предложения так чтобы в 1-ом предложении...
3
Nacl+agno3 -- na2so4+bacl2-- cuso+naoh--...
2
Чтобы приготовить фруктовый сок взяли сушеные груши и черно сливы. из...
3
Решите найдите значение выражения 0,009*9*900 мне нужен не только ответ,...
1
Выражения. 1)с+2с+5с+13с 2)56-7d-2d...
3
Решить , ! уравнение все в одних скобках a2*a5=55 а2+a3+a4+a5=34 найти...
3
Запишите формы 2-го лица слов смешить, спешить, разеснить...
3
begin;
readln(n);
for i:=1 to n do
writeln(i);
end.