tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу
Составить программу вывода на экран среднего арифметического массива состоящего из 15 элементов
sibirskiysava
2 24.09.2019 16:10
7
Ответы
5656200
08.10.2020 15:47
Program TZ5;
const
n=15;
var
a:array [1..n] of integer;
i,b:integer;
begin
randomize;
for i:=1 to n do begin
a[i]:=random (20);
a[i]:=a[i]-10;
writeln(i,' ',a[i]);
end;
b:=0;
for i:=1 to n do
b:=b+a[i];
writeln('srednee = ',b/n);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
керамбит1
11.06.2019 08:10
Придумать свой шифр ( ну что-то вроде азбуки морзе или шифра цезаря) . с фантазией в данный момент проблемы, просто идеей....
Anastasyu120
05.11.2020 16:27
Дано: a=4C в шестнадцатиричной системе счисления, b=235 в восьмиричной системе счисления. Какие из чисел С, записанных в десятичной системе счисления, лежат расположены...
LollyOgry
05.11.2020 16:27
Найдите десятичные эквиваленты чисел по их прямым кодам со знаком А)00101110^2Б)7016,01Е-2...
radif01
05.11.2020 16:26
Какое из чисел является наименьшим? а) 86 в шестнадцатиричной системе счисления б) 477 в восьмиричной системе счисления в) 110100101 во вторичной системе счисления г)...
Яяяячччч
12.04.2021 21:53
1. Сколько жителей в самом крупном по численности населения городе Египта? ответ на этот вопрос (в тыс. чел.) запишите в ячейку F2 таблицы. 2. Сколько городов Египта имеют...
hakobov2017
12.04.2021 21:50
Переведите числа в десятичную систему счисления 10012, 11101012, 1000012...
софа336
12.04.2021 21:49
I=7; i++; i++; i= ? решите пример...
Леша119
12.04.2021 21:49
1 Створити вікно із кнопкою. Розміри вікна 500х300, заголовок Ваше ім я . Кнопка розміщена в 100 пікселях від лівого краю та в 100 пікселях від правого краю, текст кнопки...
xeniathcelykh
12.09.2019 21:30
Выберите общие имена объектов: машина берёза москва байкал пушкин а.с. операционная система клавиатурный тренажёр windows xp отметьте признаки, которые могут быть указаны...
Begkakaaa
12.09.2019 21:30
:написать программу, которая выведет на экран таблицу умножения (через оператор while)(всю), типа: 2*2=4; 2*3=*9=72; 9*9=81. язык- pascal abc....
Популярные вопросы
Когда в россии начали править цари из рода романовых? звпишите дату....
1
Сочинение какое животное я бы хотел увидеть на...
2
Выполни действия. 127×15 +138 ×22(247-189)×(69 +127)7480-6480 : 120...
3
Реши уравнение: −18−1,6x=52+3,4x ответ: x= ответить!...
2
Расстояние между двумя пароход по течению реки плывет за 10 часов,...
2
Найдите значения выражения (5^-4)^2/5^-10...
3
Разбери предложение по частям речи и подчеркни его.холодную зиму грачи...
1
Пословицы на татарском языке с исем фигыль...
1
Самолёт летел из москвы в иркутск. сначала он летел 3 часа со скоростью...
3
Спишіть перший абзац вправи 316.підкресліть словосполучення іменників...
1
const
n=15;
var
a:array [1..n] of integer;
i,b:integer;
begin
randomize;
for i:=1 to n do begin
a[i]:=random (20);
a[i]:=a[i]-10;
writeln(i,' ',a[i]);
end;
b:=0;
for i:=1 to n do
b:=b+a[i];
writeln('srednee = ',b/n);
readln;
end.