tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вывода
Составить программу вывода на экран натурального ряда чисел до заданного числа n (в паскале)
bezrodnyhartem2Arizi
1 08.07.2019 06:40
1
Ответы
topovyyanTay
02.10.2020 22:43
Program qwer;
uses crt;
var n, i: integer;
Begin
write('Введите число: ');
readln(n);
for i := 1 to n do
write(i,' ');
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Mmilanio
12.12.2020 21:10
В табличной форме представлен фрагмент базы данных о результатах тестирования учащихся (используется стобальная шкала):...
mayyyyyyka
12.12.2020 21:13
Как вставить видео в презентацию? Действенный...
Kinder2571
12.12.2020 21:14
Составить программу на С++ Создайте массив из 10 ячеек числа введите на клавиатуре от 1 до 10.Выполняя сортировку выбором....
мират3
02.12.2020 16:09
Опять никто не Запишите число, которое будет напечатано в результате выполнения следующей программы. алгнач цел n, s s := 0 n := 0 нц пока s 25 s := s + 6 n := n +...
Юлдуз1122
02.12.2020 16:09
решите задачу по информатике...
kristinaaaaak
02.12.2020 16:09
Здравствуйте Как можно создавать модели в программе SketchUp? 2) Каковы функции инструментов управления пространством в программе SketchUp? 3) Для выполнения каких...
safiya250707
22.11.2020 00:20
Что вычисляют функции SQRT (КОРЕНЬ): GCD (НОД): LCM (НОК): ROUND (ОКРУГЛ): MOD (ОСТАТ): ROMAN (РИМСКОЕ):...
Penb
22.11.2020 00:21
у исполнителя калькулятор две команды которым присвоены номера 1) прибавить 2; 2) умножить на 5. первая из них увеличивает число на экране на два, вторая увеличивает...
Ellionora1227
23.01.2021 18:38
Поработайте с кодом игры Wizard Duel, созданной на занятии. Выполните следующие шаги: 1. Измените значение максимального здоровья игрока и бота. 2. Добавьте новое...
Arcator
23.01.2021 18:43
ТЬ БЛАГАЮ 1. ЩО ТАКЕ СИСТЕМА КОМАНД ВИКОНАВЦЯ? ПОЯСНИ НА ПРИКЛАДАХ 2. НАВЕДИ ПРИКЛАДИ МАШИН АБО ПРИСТРОЇВ - ВИКОНАВЦІ. ...
Популярные вопросы
Turbo pascal в 1 день спортсмен пробежал 10 км.каждый следующий...
3
Кратко как размножаются паукообразные половым или бесполым образом...
3
Глубина канала 5 и. в связи с поливом посевов уровень воды в канале...
2
Назовите 5 представителей природной флоры кбр занесенных в красну...
2
Как найти производную функции y= e^x- x * e?...
3
Что примирило григория ивановича муромского и ивана петровича берестова...
3
Сульфат меди(2)реагирует с раствором: а) naoh, б) hcl, в) alcl3,...
3
Разнесся глухой пушечный гром,ветер вдруг на поляне и затих в зарослях...
3
Во сколько раз число авогадро больше числа атомов в 9 г алюминия...
1
Укажите род имен существительных. сад,груша,слива,дерево,клумба...
2
uses crt;
var n, i: integer;
Begin
write('Введите число: ');
readln(n);
for i := 1 to n do
write(i,' ');
End.