Составить программу вывода на экран максимального элемента массива! !

MariHarutyunyan MariHarutyunyan    1   22.07.2019 15:10    3

Ответы
mixtalalai2017 mixtalalai2017  23.09.2020 17:12
Var a: array[1..10] of integer;i:byte;max: Integer;begin
    for i:= 1 to 10 do       a[i]:=random(-100,100);    max:=a[1];    For i:=2 to 10 do    If a[i]>max Then max:=a[i];    writeln('Исходный массив: ',a);    writeln('Наибольший элемент: ',max);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика