tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, которая
Составить программу, которая вычисляет число x, округленное до ближайшего целого. вещественное число x вводится с клавиатуры.
ANNA040506
2 08.03.2019 00:40
3
Ответы
marinabelousov2
24.05.2020 04:30
var x:real;
Begin
read(x);
writeln(round(x));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ksenia0070
24.12.2021 19:38
)задумывается нечетное число от 1 до 63 . сколько вопросов в игре* угадайка* придется задать ,чтобы гарантированно угадать задуманное число б) известно,что задуманное число меньше...
кисикмиксер
24.12.2021 19:36
Напишіть програму-таймер зворотного відліку, яка запитує у користувача кількість секунд n, з якої слід починати відлік....
Alev1603
24.12.2021 19:11
Условие задания: Рассмотри дерево каталогов. Что обозначено цифрами? Выбери правильные ответы. С\Работа\Учёба\Математика.doc. C:\Работа документация\Год.xls. C:\Работа Документация\Подписи....
happycatcom
16.08.2019 13:30
С: вивести число abc, знайти найбільше, найменше і середнє арифметичне. решать нужно в програме python....
девочка25th
16.08.2019 13:40
На каждый символ закодирован 2 байт. определите информационный объём сообщения,состоящий из 25 символов....
normanajas15
25.04.2020 12:43
В результате опыта была измерена масса ноутбука, она оказалась равной 2,1 ± 0,1 кг. Определите максимальную возможную массу ноутбука (в килограммах) согласно этим данным....
HelpMePleaseaaaaa
25.04.2020 12:43
ПРИГЛАСИТЕ НА СЕРВЕР ДИСКОРД МНОГО ЛЮДЕЙ ВОТ МОЙ НИК ⎝⎝✧ТИМОФЕЙ БОЙЧУК✧⎠⎠#8364...
иришка276
25.04.2020 12:43
Відомо результати плавання вільним стилем на дистанції 50 м п’яти учнів кожного з трьох 10 класів школи. Розробіть код, за до гою якого визначається середній час запливу учнями...
Анкляка
25.04.2020 12:43
4. Заполните таблицу для модулей, которые используются для пере-мещения, движения объекта.Модуль руgameФункции модуляНазначение5. Составьте и запишите свою версию рассказа, употребив...
Оператор2288
25.04.2020 12:43
С чего можно в растровом графическом редакторе Paint нарисовать идеальный квадрат?...
Популярные вопросы
при каких значениях параметра а корни уравнения (2-а)^2 - 3ах +2а являются...
3
1. Составьте словосочетания с наречиями, обозначьте пропущенную орфограмму:...
2
Почему я не кому не нужна? :)☺️...
1
Який керівний орган в період Української революції декларував такі позиції?...
2
замените звездочки такими одночленами чтобы образовалось тождество ...
3
Що відноситься до місячних затемнень...
2
2. Составьте словосочетания с наречиями, обозначьте пропущенные орфограммы:...
1
Почему погиб гамлет хееелппп...
1
(Признательна за Ваш ответ!) Сколько литров кислорода (н. у.) потребуется для...
2
Боковая грань правильной треугольной пирамиды наклонена к основанию под углом,...
1
var x:real;
Begin
read(x);
writeln(round(x));
end.