Составить программу, вычисляющую значение линейной функции y = 4x-1 на отрезке [a;b], где a и b - целые числа, вводимые с клавиатуры. (Paskal)

тигр186 тигр186    3   27.02.2021 12:21    3

Ответы
dashasviridenko dashasviridenko  29.03.2021 13:23

var

 a, b:integer;

 s, x : real;

begin

 write('Введите значения a и b: ');

 readln(a, b);

 write('Введите шаг вычислений s: ');

 readln(s);

 x:=a;

 while x<=b do begin

   writeln ('x = ', x, '   y = ', 4*x-1);

   x:=x+s;

 end;

end.

Результат:


Составить программу, вычисляющую значение линейной функции y = 4x-1 на отрезке [a;b], где a и b - це
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика