Водин вагон входит х тонн .составьте программу которая подсчитывает количество вагонов необходимо для перевозки у тонн зерна

roman2223q roman2223q    3   06.09.2019 02:30    2

Ответы
Niki567890 Niki567890  06.10.2020 20:27
Program train;

var
x, y, col: integer;
begin
  writeln('введите вместимость вагона, тонн ');
  readln(x);
  writeln('введите количество зерна для перевозки, тонн');
  readln(y);
  col:=y div x;
  if (x*col)<y then
    Inc(col);
  writeln('количество требуемых вагонов  ', col);
end.

Тест
Введите вместимость вагона, тонн 3
Введите количество зерна для перевозки, тонн 10

Количество требуемых вагонов 4
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика