Составить программу вычисляющую сторону ромба если известны 2 диагонали?

polina3782 polina3782    2   23.04.2019 22:50    1

Ответы
nacny2016 nacny2016  08.06.2020 12:24

Program P1;
Uses Crt;
Var a, b, c : Real;

Begin
ClrScr;
Write('Введи 2 диагонали через пробел: ');
Readln(a, b);
c := sqrt(sqr(a / 2) + sqr(b / 2));
Write('Сторона ромба = ', c : 0 : 5);

Readln;
End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика