tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу,
Составить программу, вычисляющую средную температуру воздуха за 10 дней (среднее арифметическое 10 чисел). температура воздуха каждого из дней вводится с клавиатуры.
Nysha1111
2 28.07.2019 01:50
2
Ответы
Влад00811
03.10.2020 14:58
//Pascal ABC.NET v3.1 сборка 1219
Const
n=10;
Var
i,a:integer;
sr:real;
begin
for i:=1 to n do
begin
readln(a);
sr:=sr+a;
end;
writeln;
sr:=sr/n;
writeln('Sr=',sr);
end.
Пример ввода:
1
2
3
4
5
6
7
8
9
10
Пример вывода:
5.5
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Procherk1337
08.04.2021 14:52
8 Що буде виведено в результаті виконання зображених програм Спробуй знайти відповіді, не використовуючи комп ютер, а потімперевір їх правильність у Python.a=2if a!...
Kakanya
17.07.2019 12:00
Сравнить размеры видеопамяти, необходимые для хранения изображений: - 1-е изображение: черно-белое размером 200 х 400 - 2-е изображение: 4 цветное размером 100 х 200...
ЛитвиновGLEB
29.10.2021 21:57
3. Какой объем информации содержит сообщение о том, что произошло одно из 1024-х равновероятных событий?...
ksenchernova
26.06.2019 23:00
Спрограммой. пользователь вводит с клавиатуры сумму, которая у него есть. далее«садится за рулетку».программа спрашивает , какая ставка и на что ставит. пользователь...
tokmachevasvp01bjy
26.06.2019 23:00
Необходимо написать программу используя оператор выбора case. формулировка: составить программу, которая по введенной с клавиатуры буквы (p,k,t) будем высчитывать площади...
ОМОН07
11.09.2019 13:00
Почему финикийцы основали колонии именно на острове сардиния...
ПомощникКоторыйЛюбит
11.09.2019 13:00
Начерти квадрат, периметр которого равен периметру прямоугольника со сторонами 7 см и 5 см . найди площадь прямоугольника и квадрата. . 3 класс....
laladisi
11.09.2019 13:00
Запишите значение переменной s и сколько раз выполнится цикл var s,k: integer; begin s: =0 k: =8 to 12 do s: =s+12; writeln(s); end....
bceznaika2
11.09.2019 13:00
Вравнобедреном треугольника основание в 2 раза меньше чем боковые стороны. периметр равен 50 см. найти стороны треугольника...
Алина050913
11.09.2019 13:00
Дан равнобедренный треугольник kml. угол kml=120 градусов. kl=36. найти km....
Популярные вопросы
Приклади зробіть у столбик...
2
Схеме превращений PbO X→ Pb(NO3)2 Y→ Pb веществами «X» и «Y» являются1)...
1
7 Тема твору Г. Тютюнника “Дивак а) зображення неймовірної дружби...
3
Воды в луже осталось совсем немного, она испарилась. В этом предложении...
3
Річард Бах. Чайка Джонатан Лівінгстон . Відповісті на питання: 1)...
1
Чи можна стверджувати, що коли дві фігури рівновеликі, то вони рівні?...
1
решите уравнения 9x+4=48-2x...
1
CK - бісектриса ΔABC. Знайдіть ∠CKB, якщо ∠A = 70°, ∠B = 60°. Вкажіть...
2
ПРавильно расставить числа Рациональные и иррациональные....
2
Яке з наведених чисел дорівнює значенню виразу -2х-1 якщо х-4 А 9,...
3
Const
n=10;
Var
i,a:integer;
sr:real;
begin
for i:=1 to n do
begin
readln(a);
sr:=sr+a;
end;
writeln;
sr:=sr/n;
writeln('Sr=',sr);
end.
Пример ввода:
1
2
3
4
5
6
7
8
9
10
Пример вывода:
5.5