tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу,
Составить программу, вычисляющую среднее арифметическое n чисел, вводимых с клавиатуры. паскаль.
ILYA3421
3 03.06.2019 17:00
4
Ответы
zanna74
03.07.2020 23:09
Var i,n:integer;x,s:real;
begin
read (n);
s:=0;
for i:=1 to n do
begin
read(x);
s:=s+x;
end;
writeln (s/n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ekaterinaparsh1
15.08.2019 13:20
На паскале разработайте программу запрашивающую у пользователя длины обеих катетов прямоугольного треугольника и выводящую на экран гипотенузу по формуле пифагора....
Stepanovayu2405
19.01.2021 21:23
Чому бази даних набувають усе більшого поширення назвіть переваги використання баз даних...
kpy4
21.10.2020 14:05
ИНФОРМАТИКА : Найти: 202(5)+202(6)=?(8)...
151020071
21.10.2020 14:05
Какие характеристики имеет Файл? А) Только имя и расширение.В) Только размер и время создания.С) Только расширение и время создания.Д) Только имя и размер....
РатмирБейсенбаев
29.09.2019 13:50
51 в восьмиричной системе с вычислением в столбик! !...
sport22
29.09.2019 14:00
Напишите программу, которая анализирует, какую цифру нажал пользователь и вывести прописью название всех цифр, следующих за введенной. в остальных случаях вывести...
опчарготь
29.09.2019 14:00
Техническое устройство и их функция для чего служат...
vykvyk005oxq5pm
06.08.2019 14:00
решите час не могу понять (если что на украинском)...
nastya66669
06.08.2019 13:00
10. определите значение переменной «а» после выполнения фрагмента алгоритма: а: =19 b: = 5 нет ka+b 10 да а: =a - 3 b: =a - b а: =b+3*а...
Ven8Kedy
23.04.2020 15:27
Как удалить все буквы и в тексте? ...
Популярные вопросы
Мәтінді оқы. Диалогті толықтыр. А керекті руханибайлықтың бәрі...
3
Определите массу карликовой планеты Эрида (в массах Земли) путем...
3
8. Трикутник ABC і КВС правильні і лежать у взаємно перпендикулярних...
2
ответьте на вопросы:а) для чего использовали колесницы? б) какие...
1
Көп нүктенің орнына тиісті қосымшаларды қойып, көшіріп жаз. Мен...
2
1 Complete the crossword.2CURI0 lu snSMS*un10FAcross...
3
Здравствуйте на русском языке написать как будет на английском...
2
В6. Установить соответствие между основными постулатами и формами...
3
MS Word объяснить на примерах редактирования текстов документа...
3
О оЗадание №1:На материале 1-3 глав сказки создайте «Семейную...
2
begin
read (n);
s:=0;
for i:=1 to n do
begin
read(x);
s:=s+x;
end;
writeln (s/n);
end.