tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
На паскале разработайте программу
На паскале разработайте программу запрашивающую у пользователя длины обеих катетов прямоугольного треугольника и выводящую на экран гипотенузу по формуле пифагора.
ekaterinaparsh1
3 15.08.2019 13:20
4
Ответы
qwetdfgdsa
09.08.2020 11:58
// PascalABC.NET 3.2, сборка 1359 от 11.12.2016
// Внимание! Если программа не работает, обновите версию!
begin
var a,b:real;
Write('Введите через пробел длины катетов: '); Read(a,b);
Writeln('Длина гипотенузы равна ',sqrt(a*a+b*b))
end.
Пример
Введите через пробел длины катетов: 15.6 18
Длина гипотенузы равна 23.819319889535
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vadimbukov
29.10.2020 19:08
1. Запустіть текстовий процесор Word, створіть новий документ. Знайдіть в Інтернеті три-чотири вірші одного з українських поетів і скопіюйте в документ. Якщо текст міститься...
jcyueurur
29.04.2019 18:23
Напишите на языке паскаль ну там programbegin и тд...
bm22337
29.04.2019 18:28
Көмектесесіздерме өтініш тура ертең керек 50 беремін өтініш 1 мен 2 тапсырма на завтра нужно 50 1 и 2 ...
Помогите1411
02.10.2019 13:40
1. что такое программа для компьютера? 2. из каких обязательных служебных слов состоит программа? 3. в каком году появился язык программирования паскаль? 4. какие имена переменных...
варваритос2020
02.10.2019 13:40
Пользователь работал с файломc: \doc\class\9v\lesson\math.doc. затем он поднялся на один уровень вверх, создал каталог topic, в нём создал ещё один каталог algebra ипереместил...
юлия1657
02.10.2019 13:40
Написать программу для решения . удалить из текста все буквы «а». информатика 10 класс , , заранее . 30...
wwwzelenruowzl2z
16.09.2019 16:22
1) какие субъекты информационной деятельности вы знаете? 2) что относится к образовательным электронным ресурсам? 3) по каким параметрам классифицируют информационные ресурсы?...
ilya70228
16.09.2019 16:19
С производится двухканальная звукозапись с частотой дискретизации 32 кгц и 32 битным разрешением. размер полученного файла-64мбайта. затем производится повторная запись этого...
petrovaanastasia26
16.12.2019 07:07
Несколько столетий тому назад князь гвидон в целях укрепления замка на острове буян решил обнести его частоколом. частокол - это деревянный забор с заострёнными концами. по...
Крахмал16
16.12.2019 07:05
Сделайте сообщение, о примении компьютерной графики в профессии предприниматель,...
Популярные вопросы
Номер 4 Алла Пугачева вместо Шакиры...
3
D65 от до диеза ,соль диеза и си,разрешить их в мажорной тональности...
2
2-сабақ ШиратуӘкеңнің әкесі –Әкеңнің анасыЖасы үлкен құрметті адам –Көрген-білгені...
3
17. С севера и запада Жетысуский Алатау ограничивает: А) впадина - Жетысуские...
3
ГЕОГРАФИЯ1.На сколько основных сфер учёные делят географическую оболочку...
1
S) Известно, что один символ некоторого алфавита несет количество информации,равнос...
3
Трикутник АВС прямокутний, кут В = 90 градусів. MO перпендикулярно (АВС),...
2
В чому трагедія кохання Каміли гобсек ...
1
Выполни почленное сложение неравенств 5 4 и-1 -10 5 6 и -8 -2,5 2.Выполни...
3
Можете мне с этой задачей мне это нудно до...
3
// Внимание! Если программа не работает, обновите версию!
begin
var a,b:real;
Write('Введите через пробел длины катетов: '); Read(a,b);
Writeln('Длина гипотенузы равна ',sqrt(a*a+b*b))
end.
Пример
Введите через пробел длины катетов: 15.6 18
Длина гипотенузы равна 23.819319889535