Составить программу вычисляющую длину окружности и площадь круга радиуса 5, 6 см​

ФилиситиФорНау ФилиситиФорНау    1   05.03.2020 14:04    14

Ответы
Розочка2018 Розочка2018  05.08.2020 17:02

Пишу на языке Pascal

Программа:

var

 l5cm, s5cm,l6cm, s6cm :real;

begin

 l5cm := 2*5*3,14;

 l6cm := 2*6*3,14;

 s5cm := 3,14*5*3,14;

 s6cm := 3,14*6*3,14;

 writeln('Длина окружности при R = 5 см равен ',l5cm,' см.' );

 writeln('Площадь окружности при R = 5 см равен ',s5cm,' см.' );

 writeln('Длина окружности при R = 6 см равен ',l6cm,' см.' );

 writeln('Площадь окружности при R = 6 см равен ',s6cm,' см.' );

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика