составить программу вычисляющая сумму положительных чисел кратных 4 и оканчивающихся на 6 или 0 кол-во 'n'

Nastiakot1 Nastiakot1    2   08.02.2021 21:34    3

Ответы
paniann17 paniann17  10.03.2021 21:34

Відповідь:1

2

3

4

5

6

7

8

9

10

11

12

13

14

var

 n, i, k, m: integer;

 

begin

 k := 0;

 readln(n);

 for i := 1 to n do

 begin

   readln(m);

   if (m mod 5 = 0) and (m mod 10 = 0) then

     inc(k)

 end;

 writeln(k);    

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика