Составить программу вычисления значения функции y = 2sin3x, на отрезке [-1; 1] с шагом 0,2.

katyaden2 katyaden2    1   01.06.2019 02:07    1

Ответы
Надежда72 Надежда72  02.07.2020 13:50

Вот ответ на твой вопрос, не знаю точный он или нет


Составить программу вычисления значения функции y = 2sin3x, на отрезке [-1; 1] с шагом 0,2.
Составить программу вычисления значения функции y = 2sin3x, на отрезке [-1; 1] с шагом 0,2.
ПОКАЗАТЬ ОТВЕТЫ
5класс75 5класс75  02.07.2020 13:50

Var i:integer

Begin

For i:=-5 to 5 do

Writeln (2*sin(0.2*i*3));

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика