tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, которая
Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы.
gandzofficial
1 08.08.2019 08:20
5
Ответы
kirill12123
04.10.2020 04:38
Var a,b,s:integer;
begin
s:=0;
repeat
readln(a);
s:=s+a;
until a<0;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ЮляКіска
16.10.2020 13:46
СОР по информатике 6 класс...
Orlolo
16.10.2020 13:46
Определите два преимущества применения облачных технологий 1)Возможность доступа к источником данных пользователей из любой точки мира в любое время через компьютер 2)...
Диас0010
16.06.2019 08:00
Составьте алгоритм решения с калькулятора 1) 3•9 + 6•7 + 64: 8 = 2) 81: 9•8 + 3•8: 4 = 3) 2•(18+2): 5 + 24: 4 =...
diduh2002
16.06.2019 08:00
1.два текста содержат одинаковое количество символов. первый текст составлен с алфавита, в котором 16 символов. второй текст составлен с алфавита, в котором 256 символов....
kamazhangabylooyfdx1
16.06.2019 08:00
Магазине имеется 7 мониторов фирмы а,7мониторов фирмы в,11 мониторов фирмы с и несколько мониторов фирмы d.количество информации в сообщении куплен монитор фирмы d равно...
dsid2005
16.06.2019 08:00
Скажите ( вопрос: для того,чтобы в яячейее d3 отобразилось число 78,необходин ввести формулу: а) =b3+c3*c1 б) =b3*c1 в)=(b3+c3)*c1 г) =c3*c1-b3...
enevismane
06.07.2019 01:00
Объем сообщения – 11 кбайт. известно, что данное сообщение содержит 11264 символа. какова мощность алфавита?...
спирина1
13.08.2019 08:20
Что изменя ится при присваивании переменой...
ммм298
13.08.2019 08:10
Какие виды блоков используются в блок- схемах?...
Zyherpopentruher007
13.08.2019 08:10
Втаблице запросы к поисковому серверу, обозначенными буквами от а до г. расположите запросы в порядке возрастания количества страниц, которые найдет поисковый сервер по...
Популярные вопросы
Какой главный момент передал в своей картине Тайная вечеря Леонардо...
3
Составь множество двузначных чисел,в записи которых используются лишь...
3
1. Серед поданих слів визначте прислівники: веселий, весело, по-весняному,...
3
Не хвастайся. Не унижай собеседника, стараясь его подколоть или возвыситься...
3
Решить графически систему уравнений у+х=0 ; 4х+у=6...
2
Я ий знак буде мати частка двох чисел з різними знаками...
1
Найдите диаметр окружности если её длина равна 1,695см...
2
З пункту А в одному і тому ж напрямку одночасно виїхали два велосипедиста...
3
Use the articles where necessary to complete the text. A family is a...
3
К пресному тесту относится: 1) бисквитное; 4) дрожжевое; 2) слоеное;...
2
begin
s:=0;
repeat
readln(a);
s:=s+a;
until a<0;
writeln(s);
end.